Page 3 of 12 FirstFirst 12345 ... LastLast
Results 41 to 60 of 233

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Activating an iPad 3G SIM without an iPad

  1. #41
    Quote Originally Posted by DJClueless View Post
    Daniel Dumile
    are you using Unlockit - APN Changer for your iPhone ?

    goto settings >> General >> Profile and erase all that you have in there

    then just goto Unlockit - APN Changer for your iPhone, and select Custom APN where it says APN at the top i have Broadband nothing else filled out leave carrier blank create profile. install, reboot though i dont know if it is necessary.. and you should have internet?

    do you have sbsettings? is Edge and 3G turnes on?

    those are the only things i can think of on the phone that would give you problems.
    Thank You

    I turned Edge on and it worked

    But why do I have to have both 3G and Edge on for this to work?

    It only works when both are turned on

  2. #42
    6-13-10 Edit: This problem fixed.
    Thanks to JackBrown for pointing me this way.

    I successfully purchased my data plan. Now I am having trouble getting a MacBook with a Zoom brand USB GSM Broadband modem to connect.

    The hookup software that came with the Zoom modem picked up AT&T's greeting text messages, but I never got internet access.
    Later, I tried just using the Mac's Network Preferences, and couldn't connect in there either.

    ===LATE EDIT: ================================================== ================================
    Maybe I just need know the real name of the internet access point that "broadband" correlates to for a U.S. AT&T customer. My mistake may have been in trying to apply iPhone-style configuration to a Mac. From the iPhoney talk on Page 1 about firmware and carrier bundles, I'm led to believe that 'broadband' is not the actual access point, but rather a variable that points to one in the carrier bundle.
    ================================================== =============================================

    (....my earlier ruminations)
    Do I need to enter something in "dial number"? (Zoom's software auto-populates *99# into a "Dail Number" field. Is this relevant to 3G, or is this an old-school dialup configuration field)

    Do I need to enter Account Name & Password? (Both Zoom's software and Network Preferences have fields for those)

    Is there a certain type of authentication I need to specify? (Zoom's software has option list of 'None', 'PAP', 'CHAP')
    Last edited by Junkboxy; 06-14-2010 at 12:34 AM.

  3. #43
    No, "broadband" is right. I'm not familiar with your brand of modem, but I don't recommend changing any of the Network Preferences and allowing the app to connect itself. You might try filling in a blank APN, as I've noticed most phones/modems are able to figure out their APN automatically. There is no username or password.

  4. #44
    i activated my account on my new sim from rogers. then went to unlockit.co.nz site to change my apn settings to rogers-core-appl1.apn

    when i try to use the internet using 3g i get a rogers page asking me if i would like to buy a data plan...

    anyone in Canada get the ipad sim to work in their iphone with rogers.

    I dont have my iphone unlocked but is a rogers phone.

  5. #45
    im also getting the at&t cannot process your request error, using the imei from my 3g iphone, does it have to be an ipad imei?

  6. #46
    Quote Originally Posted by JackBrown View Post
    Alright, I just canceled my service (I had only signed up for the $15 250MB service as a test and had already burned through most of it over the last two days) and started over from scratch. This time I used a Nokia IMEI from Imei Generator in Javascript
    and Everything worked fine; I'm posting this from my new unlimited 3G connection. Again, sorry this hasn't worked for most people; the only thing else I can think that migh be wrong is that credit card info isn't being accepted.
    Just want to say that I had to use this method.

    I tried twice with a ATT 3GS IMEI and a valid iPad sim, and reg for the $30 unlimited plan. It gave me the error. I changed to $15 and a Nokia IMEI, it worked. So I don't know which was the problem, I am guessing the $30 plan.

  7. #47
    mine worked too using an old IMEI from an old nokia phone i had. i only went for the 15$ plan too. Now i want to change it to the 35$ 5GB plan for rogers..lol

  8. #48
    solved the problem and got it going, i used the nokia imei generator, that number worked like a charm

  9. #49
    OK, here is the thing. I can not log onto ATT's account with the email I used for registration or the phone number they sent me on the registration email.

    I just want to check my usage.

    Any one know if there is a special link for the ipad? Or I have to call ATT?

  10. #50
    You have to use the original URL you used to sign up. Instead of asking for billing information you'll be asked for your email address and password. Log in, and you'll see your usage. If you want to cancel/change service, you'll have to disable CSS since the touch-based interface doesn't work with desktop Safari.

  11. #51
    Got a successful connection on a laptop, after much fooling around.

    Here's the Network pane configs that worked for me - this is on a MacBook Air with Snow Leopard:

    Configuration: Default
    Telephone Number: blank
    Account Name: blank
    Password: blank

    ....and within the Advanced... pane, under the Modem tab:

    Vendor: Generic
    Model: GPRS (GSM/3G)
    APN: broadband
    CID: 1

    Initially, running the 3G modem's software gets OS X to add a "USB Modem" to the gamut of connection options (e.g. ethernet and Airport). That required admin approval, by the way. After that, the only changes necessary to the "USB Modem" settings were to change the Model field, which is defaulted to Dialup, and to add 'broadband' in the APN field.

    Thanks again to JackBrown. I really don't know why this rather simple configuration scheme wasn't working for me last weekend...a weak 3G signal may have had something to do with it; I did today's testing at a better reception spot. Anyhow, I had gone through the rigmarole of trying all combinations of using or not using:
    • Account+password
    • different APNs, i.e. wap.cingular
    • authentication types

    Anybody else reading this can now know that all that shouldn't be necessary.
    Last edited by Junkboxy; 06-14-2010 at 01:20 AM.

  12. #52
    Default I keep being redirected to "buy a data plan"...
    #1tool, what did you do to get pass that? I've successfully activated my account on saturday, through Chrome on my PC, and I can even go back and log-in, to see my details...

    BUT... If I put the micro Sim in the iPhone, and try to use the 3G network, I get the same message you had.

    I even try with a friend iPhone (which as a regular voice/data iPhone plan) and with My microSim, we keep being redirected to the Rogers web page, asking me to buy a data plan...

    I tried some APN from unlockit.co.nz, but nothing seem to be working... Do I need to set my APN to internet.com BEFORE I active the sim on rogers web site?

    Any help would be much apreciated!

    Thanks

    Quote Originally Posted by #1tool View Post
    i activated my account on my new sim from rogers. then went to unlockit.co.nz site to change my apn settings to rogers-core-appl1.apn

    when i try to use the internet using 3g i get a rogers page asking me if i would like to buy a data plan...

    anyone in Canada get the ipad sim to work in their iphone with rogers.

    I dont have my iphone unlocked but is a rogers phone.

  13. #53
    Default success
    I figured I'd post my experience.

    Equipment
    - iPhone 3GS, not jailbroken, not unlocked, iOS 4.0 (prior owner was a dev)

    First Attempt
    - went to Unlockit - APN Changer for your iPhone and changed APN settings to Broadband
    - used an old iPhone 3G IMEI and my e-mail address and got error C50000000006 after submitting all my information.

    Second Attempt
    - used Nokia IMEI generator and another e-mail address and got all the way through payment and confirmation.
    - Logged back into site to check status and it says "You have no data left."
    - Waited a while, maybe half an hour, until I got an e-mail from AT&T confirming service.
    - Logged back into site to check status and it says "0 MB used / 250 MB left for 29 days"
    - Successfully browsing on 3G network.


    Fix E-mail Mix-up
    - Log into site under 1st (desired) e-mail address, change e-mail address to another and put in all necessary credit card information in order to get to next page.
    - Get to next page but DO NOT click SUBMIT
    - Log into site under 2nd (working, but undesired) e-mail address, change e-mail address to 1st (desired) e-mail address. Site accepts changes without complaining.
    - Successfully log in under desired e-mail address and see correct data plan information.
    Last edited by littleyip; 06-14-2010 at 11:23 PM.

  14. #54
    Mine was working.. worked for the night. since then i had to restore my phone and now it doesnt work. i keep getting rogers asking me to sign up for a data plan. when it did work my phone was unlocked but now its not cause i had update the firmware after bricking the phone. trying to reset phone settings..

    My sim is activated and i can view the account online

  15. #55
    Thanks for your replys. I Guess that may be the problem I have... My phone is LOCKED to rogers, and my MicroSim IS also ACTIVATED, but i tried with my phone and a friends phone and I always get redirected to a web page (on the phone) Saying that i need to purchase a data plan (eventhough I already did, and the activation succeeded).

    The weirdest thing is that I read about people having the same issue with real iPad. That's the reason I thought that the problem was related to the Sim... I would need a real 3G ipad to test it.

    So I think I'll cancell my plan and wait for the Unlock to be release and try with Telus instead of rogers (which seem to be the solution for this problem for many people).

    I've played with my APN settings, and nothing changes, it always come to the same. I did tried with internet.com, rogers-core-appl1.apn and Boardband but it doesn't change anything.

    I called rogers technical support and asked for help (saying my iPad was doing that). They said that everything seemed right on both hand so they didn't know what to do.

    If anyone as anything to suggest, I'm listening!

    Thanks

    Quote Originally Posted by #1tool View Post
    Mine was working.. worked for the night. since then i had to restore my phone and now it doesnt work. i keep getting rogers asking me to sign up for a data plan. when it did work my phone was unlocked but now its not cause i had update the firmware after bricking the phone. trying to reset phone settings..

    My sim is activated and i can view the account online

  16. #56
    The unlock for 3.1.3 and baseband 5.12 should be out soon. I'm going to leave my sim activated a little longer to see what happens.

  17. #57
    Default Still having trouble
    Thanks! Used the Nokia IMEI generator and signed up for the unlimited data plan. Thanks!
    Last edited by apatel87; 06-18-2010 at 11:14 PM. Reason: Automerged Doublepost

  18. #58
    Wow this went smoothly. Thanks everyone! Here is my situation.

    Equipment
    - iPhone 3GS (bought off ebay unlocked with iphone os 3.1.3 with no Sim Card installed)
    - Unlocked Sim Card off ebay from seller "ipadsimshop"
    - Macbook 10.6.3 and itunes 9.2

    Step 1. - iPhone powered on says "No sim card installed, please insert sim card)
    Step 2. - I was not sure if I should insert the card right away or try to activate the sim as an iPad sim via safari first. I decided to try activating first.
    Step 3. - Used Develepor safari in Ipad user agent mode on my Macbook.
    Step 4. - I then used the Nokia IMEI generator and my iPad sim number and activated through the AT&T site.
    Step 5. - I only had the 256mb and 2 GB options, I went with the 256mb.
    Step 6. - Received confirmation email from ATT that activationI was successful.
    Step 7. - Inserted successfully activated sim card. No 3g yet, but iPhone worked on wifi.
    Step 8. - Went to unlockit.co.nz site to change my apn settings to "broadband"
    Step 9. - Started cruising successfully on 3g data!!!
    Step 10. - Updated to iOS 4.
    Step 11. - Continued cruising successfully on 3g data!!!

    I am able to log in to AT&T account using the iPad user agent mode in Safari on my mac. However I am not able to click on any of the settings to edit between the 256mb and the 2 gb plan. Has anybody been able to do this? If so I would appreciate the help.
    Last edited by bluebke14; 06-23-2010 at 09:42 AM. Reason: Automerged Doublepost

  19. #59
    Quote Originally Posted by bluebke14 View Post
    I am able to log in to AT&T account using the iPad user agent mode in Safari on my mac. However I am not able to click on any of the settings to edit between the 256mb and the 2 gb plan. Has anybody been able to do this? If so I would appreciate the help.
    Use the Develop menu to Disable Styles. You'll get a text-only version of the site that shows all the options and settings in one page.

  20. #60
    Thanks, that did it!

Page 3 of 12 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •