+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blacksn0w problem

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Upgraded my iPhone to 3.1.2. Downloaded Blackra1n. Ran software. Jailbroke iPhone and installed Cydia. Ran Blacksn0w. Starts off fine until it gets to the "Post Install Log for sn0w". A
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Blacksn0w problem
    Upgraded my iPhone to 3.1.2. Downloaded Blackra1n. Ran software. Jailbroke iPhone and installed Cydia. Ran Blacksn0w. Starts off fine until it gets to the "Post Install Log for sn0w". A circle is rotating in the upper left corner but will not go beyond this point. Any ideas? thank you

  2. #2
    Green Apple
    Join Date
    Sep 2009
    Location
    Sweden/Vietnam (Current)
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Close blackra1in and run it again. Run the blacksnow install again without combo installing it with cydia/rock. That should do it :P.

  3. #3
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    20
    Thanks
    2
    Thanked 1 Time in 1 Post
    try turning off 3g and rebooting the phone. happened to me. just keep trying. it'll work eventually. also make sure you only install one thing at a time. for example cydia only. or snow only.

  4. #4
    plain jane vanilla (post count restored to FULL AWESOMENESS) cpjr's Avatar
    Join Date
    Jul 2007
    Location
    ATL
    Posts
    11,686
    Thanks
    181
    Thanked 1,461 Times in 1,264 Posts

    Or install BlackSn0w from Cydia install of the Blackra1n app.

  5. #5
    Green Apple
    Join Date
    Dec 2007
    Posts
    53
    Thanks
    1
    Thanked 1 Time in 1 Post
    I did it twice just for the joy of it from fresh update...went perfect!!! Just like someone mentioned above regarding 3g, turn it off.

  6. #6
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Success!!!!!
    Tried it a few more times. There is nothing like the feeling when it goes past that screen I was stuck on. Works great. FANTASTIC!!!!!!
    Thank you GeoHot............

  7. #7
    Green Apple
    Join Date
    May 2009
    Location
    The World
    Posts
    47
    Thanks
    11
    Thanked 2 Times in 2 Posts

    I need help I had used blackra1n with blacksn0w on my iphone right now and the signal is great but my battery life sucks *** for the phone battery keeps only have a quarter life left on it when ever i used the phone and i only used it for only 5 to 7 minutes. Is there away to fix this problem?

  8. #8
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,085
    Thanks
    8
    Thanked 99 Times in 79 Posts

    i got stuck on that screen, and just left it. put my sim in anyway and eventually i got service. forced quit, and rebooted and no problems here.
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts