i have the 1.1.3otb and trying to jailbreak unlock the phone but i am almost done. im having troubles doing the baseband updater. as i do it. an error pops up. this prevents me from installing anysim. just wondering if anyone had the same problema nd how they solved it. thanks.

regards
vinny tran