+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.0.2 but can't jailbreak it - help, I'm looking for work and need my phone

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
After three days of trying millions of things I finally decided to ask for help here. The upgrade to 1.1.3 failed so I decided to downgrade to 1.0.2 verginise, upgrade
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default 1.0.2 but can't jailbreak it - help, I'm looking for work and need my phone
    After three days of trying millions of things I finally decided to ask for help here.
    The upgrade to 1.1.3 failed so I decided to downgrade to 1.0.2 verginise, upgrade to 1.1.1 and then 1.1.2 (and maybe 1.1.3).
    Now I'm on 1.0.2 but PACAY does not activate the phone. It appears to execute the activation but after looking at the messages before it starts to copy the files it says "Problem starting AFC: -402653150" and the next line "The system cannot find the file specified" on an XP 64bit the message is a little different and it ends with 180.

    The very last message before tellimg me to reboot again says "Problem starting AFC: -402653150"

    I've upgraded to 1.1.1, downgraded to 1.0.2, upgraded to 1.1.2 then back to 1.0.2 - nothing.
    The firmware after the downgrade is listed as 1.0.2 but the baseband is still 1.1.2 (04.02.13_G).

    Please help me. I'm looking for work and my cell is listed as my contact number. I'm also selling my truck to have some money for a while and guess what phone number is listed, yeap, my cell again.

    Please, if you have any advice feel free to post it here, it doesn't matter what it is, at this point am willing to try anything (short of paying somebody to do it) to get this phone working again.

    Thanks

    D.

  2. #2
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    use app tapp to jailbreak and activate 1.0.2. http://iphone.nullriver.com/beta/ if u got windows us the windows one and if u got mac then use the mac version

  3. #3
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I finally got it to activate, here's what I did.
    I successfully run AppTappInstaller.exe (the .exe file I always used), after that I used iBricker to install BSD Base v2.0 and SSH (not sure if SSH really made a difference) via PXL, and then run PACAY. Success.

    I believe installing BSD was the key here as PACAY never complained again.

    Thanks Fat X, your post made try AppTapp again. I'm not sure what really did the trick here but it works so for now I'm happy, we'll see what happens after I downgrade the baseband.

    D.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts