+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [1.1.2otb] Repair Needed After Try The Unlock! Heeeelllpppp!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
i'm in trouble...i've an iPhone with the new BL 4.6 updated at 1.1.3, i was trying the Geo unlock...but...argh! With 04.02.13 doesn't work... after i tried to change the .fls
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation [1.1.2otb] Repair Needed After Try The Unlock! Heeeelllpppp!
    i'm in trouble...i've an iPhone with the new BL 4.6 updated at 1.1.3, i was trying the Geo unlock...but...argh! With 04.02.13 doesn't work... after i tried to change the .fls files into the procedure... the 04.03.13_G.fls i'm an idiot and when nothing were working, i've stopped the unlock...and restore?? yeah! at this time i lost my emai, my ICCID...and i've now a bricked iphone with "repair needed" screen...and now at any restore it says to me: "error 1012"...or error "1011"...or "Incorrect SIM inside the phone"...and i can't activate my brick!!! i know the prob is the BaseBand...but i tried all (and i say all!!) the post in all forums...nothing...no ibrickr, no Carnaval, no iNdipendence....what i've to do??? pleaseeeeee! i'm so....so...i don't have words to describe...

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    184
    Thanks
    12
    Thanked 19 Times in 19 Posts

    Quote Originally Posted by thebestplace View Post
    i'm in trouble...i've an iPhone with the new BL 4.6 updated at 1.1.3, i was trying the Geo unlock...but...argh! With 04.02.13 doesn't work... after i tried to change the .fls files into the procedure... the 04.03.13_G.fls i'm an idiot and when nothing were working, i've stopped the unlock...and restore?? yeah! at this time i lost my emai, my ICCID...and i've now a bricked iphone with "repair needed" screen...and now at any restore it says to me: "error 1012"...or error "1011"...or "Incorrect SIM inside the phone"...and i can't activate my brick!!! i know the prob is the BaseBand...but i tried all (and i say all!!) the post in all forums...nothing...no ibrickr, no Carnaval, no iNdipendence....what i've to do??? pleaseeeeee! i'm so....so...i don't have words to describe...
    Have you tried DFU mode? Hold the sleep and home buttons for about 10 seconds until the screen goes black, then release sleep but keep holding home for about another 10 seconds. Then plug in and try to restore in iTunes.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Wayno View Post
    Have you tried DFU mode? Hold the sleep and home buttons for about 10 seconds until the screen goes black, then release sleep but keep holding home for about another 10 seconds. Then plug in and try to restore in iTunes.
    yes i tried! many and many times...without success!

  4. #4
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    184
    Thanks
    12
    Thanked 19 Times in 19 Posts

    Quote Originally Posted by thebestplace View Post
    yes i tried! many and many times...without success!
    Search for DFU.EXE and how to use it. I can't remember the exact details but it has certainly been mentioned plenty on this forum - Sidetalker's 1.1.3 downgrade tutorial springs to mind
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Wayno View Post
    Search for DFU.EXE and how to use it. I can't remember the exact details but it has certainly been mentioned plenty on this forum - Sidetalker's 1.1.3 downgrade tutorial springs to mind
    it's for me like an horror film...i'm an italian guy, i can't come back to america and change with new one! ok, if you have some information and would like to give me some help...i think we can go out, but the problem is...how?? for all...i'm in trouble!!!
    please my iphone is very equal a brick!

  6. #6
    Green Apple
    Join Date
    Oct 2007
    Posts
    31
    Thanks
    4
    Thanked 8 Times in 4 Posts

    Restore the phone to 1.1.3 that should flash the baseband again which i think has been messed up then try putting it into restore mode
    downgrade to 1.1.1 and run the unlock from installer which is the easest way so far

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts