+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 OTB nextsim turbosim unlock no sim error!!!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello everyone, long time reader, first time poster! Ok here's the deal, I have a 1.1.2 O.T.B 4.6 Jailbroken non AT&T Iphone. I bought nextsim and used it perfectly for
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 1.1.2 OTB nextsim turbosim unlock no sim error!!!
    Hello everyone, long time reader, first time poster!

    Ok here's the deal,
    I have a 1.1.2 O.T.B 4.6 Jailbroken non AT&T Iphone. I bought nextsim and used it perfectly for about a week untill I took my sim out to show someone what I used to unlock my iphone... BAM no more unlocked iphone, I tried EVERYTHING to get it working again, no luck all I could get was the dreaded NO SIM INSTALLED error. Finally after a week of having a super expensive ipod touch I decided to buy a different unlock sim. I ordered a turbosim and followed the same steps that I did with the nextsim (they looked identical anyways) and my phone was UNLOCKED AGAIN!!! . Sadly, this was not the end of my troubles. After a few days of having my phone again my battery died and when I went to plug it in and turn it back on I got the dreaded NO SIM message again!!! I've tried everything... rejailbreaking, downgrading, upgrading, realigning the next/turbosim (several times) no luck on either once they stopped working.

    HAS ANYONE HAD SIMILAR ISSUES? I've read tons of threads trying to not post duplicate stuff and cant seem to find someone that has had the same experience... the only stuff I see is replies saying to realign the next/turbo sim... that in this case is not the problem.... Any help??? Thanks
    Last edited by Stingrayron; 02-07-2008 at 11:30 AM.

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    85
    Thanks
    1
    Thanked 16 Times in 6 Posts

    I think it may be possible that the SIM reader on the phone itself is malfunctioning which may mean it's time to get it replaced...Taking a sim in and out (especially with a SIM solution) increase the chance of damaging the sim reader....

    Quote Originally Posted by Stingrayron View Post
    Hello everyone, long time reader, first time poster!

    Ok here's the deal,
    I have a 1.1.2 O.T.B 4.6 Jailbroken non AT&T Iphone. I bought nextsim and used it perfectly for about a week untill I took my sim out to show someone what I used to unlock my iphone... BAM no more unlocked iphone, I tried EVERYTHING to get it working again, no luck all I could get was the dreaded NO SIM INSTALLED error. Finally after a week of having a super expensive ipod touch I decided to buy a different unlock sim. I ordered a turbosim and followed the same steps that I did with the nextsim (they looked identical anyways) and my phone was UNLOCKED AGAIN!!! . Sadly, this was not the end of my troubles. After a few days of having my phone again my battery died and when I went to plug it in and turn it back on I got the dreaded NO SIM message again!!! I've tried everything... rejailbreaking, downgrading, upgrading, realigning the next/turbosim (hundreds of times) no luck on either once they stopped working.

    HAS ANYONE HAD SIMILAR ISSUES? I've read tons of threads trying to not post duplicate stuff and cant seem to find someone that has had the same experience... the only stuff I see is replies saying to realign the next/turbo sim... that in this case is not the problem.... Any help??? Thanks
    1.1.2FW w/ 4.02.13_G Baseband. Rock Solid!

  3. The Following User Says Thank You to Sony311 For This Useful Post:

    Stingrayron (02-07-2008)

  4. #3
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I appreciate the idea however, my iphone works fine if I install an AT&T sim. So I doubt the reader isn't working.

  5. #4
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Posts
    207
    Thanks
    0
    Thanked 12 Times in 10 Posts

    What modem firmware are you on?

  6. #5
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    8
    Thanks
    3
    Thanked 2 Times in 2 Posts

    I had this same problem with 3 Turbo SIMS and found a cure by having my carrier do a SIM swap. After that all was well. It was just strange like it burned the SIM out just for the iPhone use. Hope that helps. Also my SIM still worked in other phones, just no longer compatible with Turbo SIM

  7. The Following User Says Thank You to MDWireless For This Useful Post:

    Stingrayron (02-08-2008)

  8. #6
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    184
    Thanks
    12
    Thanked 19 Times in 19 Posts

    Quote Originally Posted by Stingrayron View Post
    Hello everyone, long time reader, first time poster!

    HAS ANYONE HAD SIMILAR ISSUES?
    A Shebang listener by any chance?

    I had this first time with an X-SIM - it worked immediately then 10 minutes later I got no SIM and it appeared no amount of alignment or sellotape was going to fix it. Then I removed all the tape and just slotted the SIM and X-SIM together with no sticky and it has worked fine since.

    Like someone else said, maybe request a new SIM from your carrier - I did hear that some older SIMs have problems with the iPhone.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts