Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Network Selection Error after Unlocking

  1. #1
    Default Network Selection Error after Unlocking
    Hi, I have a iPhone firmware 1.1.1 and baseband 04.01.13_G. On Windows XP. The Phone is week 44 so I am assuming that it has bootloader 3.9

    I went into DFU and restored my firmware to 1.1.1 and activated the phone, downgraded the baseband and then I ran anySIM. After running anySim, the phone was unlocked however I am getting no reception. When I go in Settings -> Carrier -> Network Selection I immediately get a black box saying "Error". After this the screen reverts back to the settings window.

    I can't seem to get any reception or select my ISP. Can anyone help me out please?
    Last edited by devilsenigma; 02-07-2008 at 03:44 AM.

  2. #2
    Did you have any luck working out the problem ?





    Iphone : V 1.1.1 (3A109a)

    Firmware : 03.14.08_G



    Problem is that Phone does not connect to any network (several sims tried), it just shows zero signal in the top corner. If going into the Settings, Carrier Settings when clicked displays "error"



    AnySim V1.2.1u Unlocked it fine

    Baseband Downgrader : v1.2

    The Virginizer V 1.3 (ran just to check)

    BSD Subsystem V 2.0

  3. #3
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    186
    Thanks
    12
    Thanked 19 Times in 19 Posts

    I would say something went wrong during the process and start again. Being that the process of unlocking is very 'unofficial', it doesn't always work first time.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •