Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: tried to update 1.1.1 to 1.1.2 to 1.1.3

  1. #1
    Default tried to update 1.1.1 to 1.1.2 to 1.1.3
    I used this method with my unlocked 1.1.1 but hen it got to the step where it was suppose to have Slide for emergency screen it had incorrect sim and went to the pic with the usb cable and itunes icon.

    Where do I go from here. I was going to restore from a backup but do not know where it is stored on my mac..

    http://modmyi.com/wiki/index.php/Get...OS_X_current_3

    Well I went back and did it all over using this tutorial http://www.iclarified.com/entry/index.php?enid=358 and I finally got it working again...

    I had to run independence at the end for some reason but it worked after that. I am still not at 1.1.3 but at 1.1.2

    I will do more research before I try to go to 1.1.3 now
    Last edited by bharned3; 02-06-2008 at 08:42 PM. Reason: update

  2. #2
    I hope you were able to fix your phone. I had the exact same problem yesterday.

    Invalid Sim alert, and unable to restore.

    I ended up going to a AT&T store, getting a new sim card. And when I put it in it still showed up as invalid.

    After several tries to enter forced recovery mode nothing worked. I finaly tried Apple's instruction found here:
    http://docs.info.apple.com/article.html?artnum=305797

    After several more tries I finaly got it to mount in recovery mode, and tried to put 1.1.3 back on but it failed while installing.

    I was pretty sure that I had bricked the phone.

    I then forced a 1.1.2 (which is what my phone shipped with) and that plus a whole lot of prayer finaly worked. After that I upgraded to 1.2.3, and then restored from a backup and just called it quits on the jailbreaking.

    Since my phone is already activated with AT&T I don't really see any homebre apps that are worth the risk.

    Good luck & God bless,

    I hope this helps!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •