Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AnySim 1.3 Attempts?

  1. #1
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    151
    Thanks
    4
    Thanked 8 Times in 8 Posts

    Exclamation AnySim 1.3 Attempts?
    Has anyone tried upgrading the baseband and using AnySim on 1.1.3?

    Just wondering because I might give it a go tonight. I've only heard of it working and no disasters.

  2. #2
    I just did mine and it work fine.

  3. #3
    Green Apple
    Join Date
    Sep 2007
    Location
    Ontario, Canada
    Posts
    78
    Thanks
    16
    Thanked 17 Times in 15 Posts

    mine worked too

  4. #4
    Mine worked perfectly as well!

  5. #5
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,216
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Me too, Good as Gold, no issues what so ever.

  6. #6
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    151
    Thanks
    4
    Thanked 8 Times in 8 Posts

    nice I did it now, it worked perfect. I still have the problem where doing a hard-reset brings up the connect to itunes logo

    Annoying having to boot with ibrickr everytime I do a reset. Anyone else have this problem?

  7. #7
    i try anysim but its says sim can not be unlock please retart ur iphone

    im on jailbreak 1.1.3

  8. #8
    i try anysim but its says sim can not be unlock please retart ur iphone

    im on jailbreak 1.1.3

  9. #9
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    151
    Thanks
    4
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by bmasti View Post
    i try anysim but its says sim can not be unlock please retart ur iphone

    im on jailbreak 1.1.3
    you need to upgrade the baseband first

  10. #10
    works well for me i just have that nasty 200MB of OTHER showing up in itunes

  11. #11
    Quote Originally Posted by doogee View Post
    nice I did it now, it worked perfect. I still have the problem where doing a hard-reset brings up the connect to itunes logo

    Annoying having to boot with ibrickr everytime I do a reset. Anyone else have this problem?
    I have the same problem. Also I had 0% free space in the main partition, but couldn't find the cause of it, there're no dev-team soft-update files left, so I had to use BossTool to move the fonts, ringtones & apps to the data partition.

  12. #12
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    151
    Thanks
    4
    Thanked 8 Times in 8 Posts

    Last night I went all the way down to 1.0.2 and went back up to 1.1.3 and now a hard reset doesn't show connect to itunes and boots properly. Maybe because I used the new Jailbreak from iClarified? Dev Team 1.1.3-3

  13. #13
    Quote Originally Posted by doogee View Post
    Last night I went all the way down to 1.0.2 and went back up to 1.1.3 and now a hard reset doesn't show connect to itunes and boots properly. Maybe because I used the new Jailbreak from iClarified? Dev Team 1.1.3-3
    Did you downgrade the unlocked baseband too? I used the iClarified jailbreak too.

  14. #14
    i just did mine from a 1.1.2 jb'ed iphone. when i updated to 1.1.3 the first time, it went wrong, i didnt have all the icons (settings, youtube, notes, calc, list goes on) but i redid the 1.1.3 jailbreak by restoring everything then updated my baseband while in 1.1.3, then used anysim then its done. worked perfectly

  15. #15
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    151
    Thanks
    4
    Thanked 8 Times in 8 Posts

    I went down to 1.0.2, up to 1.1.1, downgraded the baseband, upgraded to 1.1.2, Dev Team Jailbreak through iClarified and then upgraded my baseband to 4.03 and unlocked it with anysim 1.3

  16. #16
    Quote Originally Posted by doogee View Post
    I went down to 1.0.2, up to 1.1.1, downgraded the baseband, upgraded to 1.1.2, Dev Team Jailbreak through iClarified and then upgraded my baseband to 4.03 and unlocked it with anysim 1.3
    Thanks, I'll do the same!

    Edited to add: Nope, still have the problem where hard reset puts the phone in restore mode.
    Last edited by riffola; 02-07-2008 at 03:10 AM.

  17. #17
    1.1.3 Natetrue method --> iClarified BB Upgrader --> AnySIM 1.3 = Worked perfectly

  18. #18
    iPhone? More like MyPhone doogee's Avatar
    Join Date
    Oct 2007
    Location
    Ontario, Canada
    Posts
    151
    Thanks
    4
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by riffola View Post
    Thanks, I'll do the same!

    Edited to add: Nope, still have the problem where hard reset puts the phone in restore mode.
    Very strange...it must be luck of the draw whether this problem happens or not?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •