Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 1.1.3 OTB ==> 1.1.1 - Can TurboSIM help?

  1. #1
    Default 1.1.3 OTB ==> 1.1.1 - Can TurboSIM help?
    Hi there everyone, I'm wondering if TurboSIM or something like that, might help me with unlocking or at least using my US T-mobile Sim card or my Czech O2 Card.

  2. #2
    i think it won't work with 1.1.3otb and need to wait for next version of turbosim or something like that...

  3. #3
    till when will this wait continue, i wonder...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts