Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbroken 1.1.3, used hacktivation, but not activated!!

  1. #1
    Default jailbroken 1.1.3, used hacktivation, but not activated!!
    I downgraded my phone from 1.1.3 to 1.1.1, upgraded to 1.1.2, and used the dev teams method from installer to jailbreak 1.1.3. I said yes to hacktivation, but its not activated. Everything works fine, except for the phone part itself. BTW, I have AT&T. Can anyone please help me on this?

    Thanks in advance!!

  2. #2
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    If you would have said no to hacktivation, it would be activated>

  3. #3
    ok, but on the front page, it says to says yes to hacktivation regardless if we are on att or not because otherwise we wont be able to use it unless we downgrade to 1.1.1. What should i do now, just downgrade to 1.1.1 again? Or should I first do a simple restore to 1.1.3, and work my way back again?

  4. #4
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    Go through the step from 1.1.1 jb, oktoprep to 1.1.2 jb it use the DevTeam installer

  5. #5
    and you are absolutely sure that by saying no to hacktivation, my phone will be activated and working?

  6. #6
    Retired Moderator A Retired Mod's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,642
    Thanks
    656
    Thanked 765 Times in 592 Posts

    I did it twice using no and both times it worked. I said yes the second time and my phone just froze.

  7. #7
    same thing happened to me the other night. Not sure how safe it is because its for older firmware but I used the anysim unlock package from installer which got my phone up and running again apart from the edge logo is missing but it works.

    Hope this helps

  8. #8
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,533
    Thanks
    93
    Thanked 363 Times in 273 Posts

    Same here, NO to hacktivation if you are on ATT. I luckily did not see the post that instructed otherwise. Use Psyberts instrictions and the Dev team jb.

    1.0.2-1.1.1-1.1.2-1.1.3, Jailbroken, Summerboard AND Customize are working (carrier icons too)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •