+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Unlocked week 27 phone with 1.1.3 - NO SOUND!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi, I have upgraded my phone (I believe it was firmware 1.1.1 when it came out) to 1.1.3 after I have unlocked it and jailbroken it etc. I have had
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default My Unlocked week 27 phone with 1.1.3 - NO SOUND!
    Hi,
    I have upgraded my phone (I believe it was firmware 1.1.1 when it came out) to 1.1.3 after I have unlocked it and jailbroken it etc. I have had it working perfectly for the past 2 days, today my phone suddenly will not work. When I try to dial a number, or lets say when I click on the Phone button, the phone becomes so slow it is not even funny, I try to call a number, it takes a while to start calling and when it calls, I see the time moving but no one can hear me or I can't hear anyone. I go to the iPod in the iPhone, I try to play some stuff and I don't hear any sound.

    What can I do?


    And if your answer is to downgrade to 1.1.2, how do I do that so all my information will stay in there and I don't have to do everything all over again?



    UPDATE: The whole phone now is slow when you do stuff, but it goes very very slow and laggy when you go to phone or ipod.

    I have 45MB of empty space for my OS Partition so thats not the problem.

    I don't know if this helps, but when I try to play something on iPod, I hit the play button and the phone would freeze for like 5 or 10 seconds then the play button comes again, it doesn't actually play the song.

    I fixed the problem if anyone else had this........ I don't know what exact program did this, but one had my iPhone lose sound and video and everything. I uninstalled most of my programs right before I was about to restore the phone but it worked.
    Last edited by El-Basha; 02-01-2008 at 07:13 PM. Reason: Automerged Doublepost

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default After 1.1.3 Official Upgrade, NO SOUND
    How did you fix this? Did you downgrade? I too upgraded to 1.1.3 with the Official Upgrade thru Installer. Everything worked fine but after 2 days, I cannot get any sound for application. Phone, ipod, etc. just like you mentioned above. I tried the headset jack plug-in plug-out but nothing. Help!!

  3. #3
    Green Apple stan_the_man_123's Avatar
    Join Date
    Sep 2007
    Location
    London, United Kingdom
    Posts
    61
    Thanks
    35
    Thanked 22 Times in 15 Posts

    Default Same Problem
    Quote Originally Posted by immortalbeloved View Post
    How did you fix this? Did you downgrade? I too upgraded to 1.1.3 with the Official Upgrade thru Installer. Everything worked fine but after 2 days, I cannot get any sound for application. Phone, ipod, etc. just like you mentioned above. I tried the headset jack plug-in plug-out but nothing. Help!!
    Exactly the same problem. No sound, iPod won't even play.

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Posts
    44
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Open your Settings.app then go to Settings>Reset>Reset all settings. This will reset all of the phones settings but it only takes a few minutes to re-enter all of the settings. It should fix the sound issue. It fixed mine.

    -staplerz
    Last edited by staplerz; 02-07-2008 at 06:04 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts