Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick help needed upgrading 1.1.2 to 1.1.3

  1. #1
    Default Quick help needed upgrading 1.1.2 to 1.1.3
    Hi,

    I am trying to update my updated 1.1.2 unlocked to 1.1.3 unlocked, now the problem is "run_this" file. i only open the terminal app and drag the "run_this" to terminal window.

    BUT

    When i am starting the process it give me the message:

    "Checking iPhone version...
    You have iPhone version .
    Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed. Press Enter to exit."

    I tried uninstallng installer with independence but even then it says the same thing.

    Please help
    Thanks

  2. #2
    Have you tried updating through the installer? You dont need to use terminal at all just run it from the installer and use the soft upgrade from the DEV team it does it all for you

  3. #3
    but will it retain the unlock ?? can you explain a bit please

    any help on this ??

    waiting for help

    waiting for help
    Last edited by mk2008; 02-02-2008 at 11:38 AM. Reason: Automerged Doublepost

  4. #4
    its supposed to keep the unlock there is no basebnd upgrade for 113 so as long as you have 112 unlocked it should stay that way

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •