Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stealth sim with upgraded 1.1.3?

  1. #1
    Default Stealth sim with upgraded 1.1.3?
    right now im on a jailbroken 1.1.2, and my stealth sim works fine, if i upgrade to 1.1.3 will it still work?

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,478
    Thanks
    569
    Thanked 4,805 Times in 1,226 Posts

    Yes.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Not if you upgrade the baseband.

  4. #4
    Quote Originally Posted by skorpiond View Post
    Not if you upgrade the baseband.
    So if i upgrade the baseband, i cant use my stealth sim?

  5. #5
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    you has to upgrade to jailbroken 1.1.3 in order to use your stealthsim

  6. #6
    Green Apple
    Join Date
    Dec 2007
    Location
    Jarrow, UK
    Posts
    73
    Thanks
    9
    Thanked 2 Times in 2 Posts

    DO NOT UPGRADE via iTunes!!!
    If you want 1.1.3 then you have to upgrade via one of the installer soft upgrades, e.g. the Dev Team etc.
    iTunes will upgrade the baseband and your phone will stop working, just like mine!

    Hit thanks at bottom of page if this any of any use

  7. #7
    Hey, i have a jailbroken 1.1.2 with stealthsim and it was working great... i upgraded to 1.1.3 thru the dev team package and now everytime i make a call the service drops, it says "no serive" and sometimes "no sim installed"... eventually im able to make a call but it happens alot... im on rogers... any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •