+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i need Help!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
hi guys, my iphone was unlock on 1.1.3 fw. WAS. i use once the CUSTOMIZE app, and somethink happend with my iphone than i need restore, so i restore it.
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default i need Help!
    hi guys,
    my iphone was unlock on 1.1.3 fw. WAS. i use once the CUSTOMIZE app, and somethink happend with my iphone than i need restore, so i restore it. now i have iphone with 1.1.3 fw, and i can downgrade it. itunes 7.6 dont like the older version i try 1.1.1 and 1.1.2 but i wasnt lucky
    so plz help me what i can do now ?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    121
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Did you try 1.0.2 then upgrade to 1.1.1, jailbreak, downgrade baseband, oktoprep and upgrade to 1.1.2 Then jailbreak to 1.1.3?
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    but the problem is in itunes, i can find other version. a 7.6 have same problem with restoring older firmware. i try all version and i still have a error :
    i tunes cant restoring ur iphone.
    btw i have UK iphone and i using windows platform,
    so its not easy for me
    anyway thanks for ur post

    i have always : the iphone could not be restored. an unknow error occurred [1]
    Last edited by matesik; 01-31-2008 at 08:42 AM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    121
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by matesik View Post
    but the problem is in itunes, i can find other version. a 7.6 have same problem with restoring older firmware. i try all version and i still have a error :
    i tunes cant restoring ur iphone.
    btw i have UK iphone and i using windows platform,
    so its not easy for me
    anyway thanks for ur post

    i have always : the iphone could not be restored. an unknow error occurred [1]
    In most cases you will always get the error... you need to use IBRICK to boot the phone. Itunes goes thru it cycles or restore or update then prompts with the error. Thereafter, use ibrick to boot the phone.
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts