+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone will not log into service!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hi there, I have Phone, 1.0.2, 8 GB, working fine for last 6 months. It is in Canada on Rogers. Today, it dropped service and will not come back on
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    75
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Default Phone will not log into service!
    Hi there,

    I have Phone, 1.0.2, 8 GB, working fine for last 6 months. It is in Canada on Rogers. Today, it dropped service and will not come back on line. Tried soft and hard re-boot but nothing. Everything else in phone works fine.
    I have ssh disabled through Ulctl utilities (says com.openssh.sshd) but that is from day one to preserve battery power.
    I also tried to update installed software and phone says POSIX error 12 - cannot allocate memory! When I went to delete SMS chats it does that but when you go back to SMS everything still shows up there. Strange.

    Anybody has any good suggestions please? I don't know how to tell is it locked again, but it wasn't synced with iTunes for last 2-3 weeks and I am aware about keeping old iTunes version.

    Thank you in advance....
    Zack
    Last edited by ZackP; 01-29-2008 at 07:41 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts