Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please help! Cant make calls!!

  1. #1
    Exclamation please help! Cant make calls!!
    Yesterday i tried to upgrade my 1.1.1 to 1.1.2 (and then i was planning to upgrade to 1.1.3). At the update to 1.1.2 something went wrong so i downgraded the phone to 1.1.1 again and unlocked it with anySim. Now i cant make any calls! My brother did the same thing one hour before and had no problems and he guided me. We bought our phones at the same time and had the same FW when we started, but somehow something went wrong.

    At settings > general > about isnt modem firmware listed anymore and there is no IMEI. Wifi and everything else is working. Its like a fat iPod touch.

    What should i do?? should i restore to 1.1.1 again and run anySim again or should i do something with the baseband? Can someone that knows this stuff please help me? THANKS!!

  2. #2
    no need to run anysim more then once, try restoring to 1.1.1 and virginizing (removes what anysim changes)!!! then start everything all over again..... ( jailbreak then anysim, then update 1.1.2, then jailbreak, then 1.1.3) iPhone aparently should keep unlock status.
    Last edited by djnikk; 01-29-2008 at 09:30 AM.
    iPhone 4 16 GB + iMac 24" 2.9GHz + MBP 13" 2,2GHZ = AAPL 4 EVAAAA!

  3. The Following User Says Thank You to djnikk For This Useful Post:

    smackjack (01-29-2008)

  4. #3
    Thank you for your answer! i tried that today and got the IMEI and modem FW back under "about". My modem FW is 03.14.08_G. Is that right? (version 1.1.1. I havent updated to 1.1.2 or 1.1.3 yet. I want to get 1.1.1 to work first) I still cant get any signal and when i press carrier in settings it says error!

  5. #4
    What is your imei number it will say no carrier till you insert an activated att sim or till u unlock the phone considering you re-viriginized it

  6. #5
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by smackjack View Post
    Thank you for your answer! i tried that today and got the IMEI and modem FW back under "about". My modem FW is 03.14.08_G. Is that right? (version 1.1.1. I havent updated to 1.1.2 or 1.1.3 yet. I want to get 1.1.1 to work first) I still cant get any signal and when i press carrier in settings it says error!
    Same thing happened to me when I first unlocked 1.0.1, it unlocked, but no service. Re-initializing the baseband did the trick for me, and many others in this position. You need to shut down the comm center. SSH into your iPhone and type:

    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Then copy the file "ICE03.14.08_G.eep to your phone, and run the command:

    bbupdater -e ICE03.14.08_G.eep

    You'll see a bunch of text, and it will finish. Once it has, start up the comm center again:

    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    If your signal does not come back immediately, you may need to reboot. Mine popped right up.

    You may find this file (ICE03.14.08_G.eep) inside the AnySIM.app, but if not, just search the forums.
    Get "iPod & iTunes for Dummies", it'll change your life.

  7. #6
    I have the same problem how do I shut down the comm centre and where do i get SSH?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •