Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Activating 2.0 Misunderstanding

  1. #1
    Default Activating 2.0 Misunderstanding
    A lot of people are confused whether they have to be on 1.1.4 then upgrade to a PWNED 2.0. This is NOT true. From the iPhone Dev Team Page: "PwnageTool works with 2.0 upgraded 1st gen iPhones if they are activated or not."

  2. #2
    Though not public at this time.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •