+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I want to upgrade, need advice!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Ok so I'm new at all this I want to upgrade, need advice! This is what my iPhone has got, as I got it from parallelimported.co.nz, its got Firmware 1.0.2,
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I want to upgrade, need advice!
    Ok so I'm new at all this I want to upgrade, need advice! This is what my iPhone has got, as I got it from parallelimported.co.nz, its got Firmware 1.0.2, Installer v3.0b8 and am using it on our local Vodafone network, it syncs with iTunes and everything seems to be working as it should. I believe it was hacked with anysim.app (as I found it in the trash).

    I want to upgrade to the latest Firmware, I have been reading the stuff on modmyi, so my question is:

    Do I need to virginise my iPhone, then update it to 1.1.1 unlock and jailbreak then update it to 1.1.2 , and jailbreak and unlock? Sorry if this is a silly question I just dont want to screw up my iPhone!!

    Thanks

  2. #2
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,291
    Thanks
    143
    Thanked 461 Times in 229 Posts

    If anySIM 1.1 was used, no if any other free method, virginize is a must.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok so I do need to virginise etc? I'm not sure of which version the anysim is the icon looks like a safe dial, not sure if that helps?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts