Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Do you need to virginize 1.1.2 after this mistake?

  1. #1
    Exclamation Do you need to virginize 1.1.2 after this mistake?
    I got a phone wk 47 from a friend that tried to unlock using 1.1.1 methods and anysim. Of course it does not work but before I reload 1.1.1 and activate/jailbreak do I need to go down to 1.0.2 and do the revirginize step? now sure if anysim corrupts the baseband or other items, or if I can just reload 1.1.1 and apply normal jailbreak method to make it a touch ipod for now.

    thanks
    Rick

  2. #2
    Since you've already ran anysim on your iPhone the baseband has become corrupted. If you try to restore with 1.1.1 or 1.1.2 it will most likely result in your iPhone being temporarily bricked. You should definitely virginize your baseband before trying to restore your firmware.

  3. #3
    Since you've already ran anysim on your iPhone the baseband has become corrupted. If you try to restore with 1.1.1 or 1.1.2 it will most likely result in your iPhone being temporarily bricked. You should definitely virginize your baseband before trying to restore your firmware.

  4. #4
    woops didnt mean to post twice

  5. #5
    Default still dont understand?
    I had a virgin iphone, I was able to update with oktoprep and jail break and unlock using anysim. When I put my tmobile sim into the iphone, it didn't tell me ivalid sim, just no service. now, I thought that I needed to run anysim with my tmobile sim in the phone so I tried it again. This time, the program locked up on me. I had to force reboot, phone wouldnt boot up anymore and so I restored. Now, I have it back at 1.1.2, it is jailbroken, and I have installer installed, but now when I try to run anysim, it tells me after going through all the program, that it can not unlock this iphone. I see what you said about my band being corrupt since i had anysim ulock before, but how do i get the band back to run anysim again? I take it that the modem firmware is the band and mine says 04.02.13_G. I have all ready tried the program from installer called bbReload and have installed downgrade baseband #2. It tells me success but still at 04.02.13_G. Any Ideas please. how can I fix this. Sorry so long, just wanted to be as clear as possible.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •