Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphonesimfree crashes 1.1.2, error at server communication 1.1.1

  1. #1
    Default iphonesimfree crashes 1.1.2, error at server communication 1.1.1
    So I tried to unlock my friend's phone today. I basically revirginized the baseband at 1.0.2. Updated to 1.1.1. Jailbreak, activate (jailbreakme.com), and then unlock with IPSF v1.8RC1 at 1.1.1. Got an error at server communication. Tried unlocking a dozen times, got the same error. Thought that updating the phone to 1.1.2 will solve the problem. It didn't, iPhoneSimFree app crashes at 1.1.2. What do I do? I am currently in the process of downgrading the firmware from 1.1.2 to 1.1.1.

  2. #2
    iphonesimfree doesnt work at the moment. i had a chat with my re-seller and he has no clue whats going on. he told me that ipsf 1.8 is only for use under 1.1.2 firmware. and it crashes on me all the time at preparing for unlock 3/4 complete. here was my solution for right now.

    from firmware 1.1.1 downgrade baseband to 3.14
    downgrade firmware to 1.0.2
    jailbreak and install BSD subsystem and anysim 1.02 with ibrikr
    auto lock never
    run anysim and successfully unlock iphone.
    install simfree v1.6 installer source (www.iphonesimfree.com/iphonesimfree/apps)
    run simfree and wait for it to say "already unlocked"
    in itunes, hold shift and upgrade and select 1.1.1
    wait for update to finish.
    jailbreak 1.1.1
    install oktoprep
    upgrade to 1.1.2
    jailbreak 1.1.2 and then sync with itunes.

  3. #3
    they are down? I thought it was an issue with the edge coming on?

    Also, is your iphonesimfree app crashing at 1.1.2?
    Last edited by gorfk002; 12-11-2007 at 05:56 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •