+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AnySim! doesint work!

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
my iphone was unlocked with at&t. i wasint happy with the service so i got it disconnected i then used anysim to unlock my iphone it said unlock successful but
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default AnySim! doesint work!
    my iphone was unlocked with at&t. i wasint happy with the service so i got it disconnected i then used anysim to unlock my iphone it said unlock successful but when ever i put my other carrier sim in it shows no bars.
    or sais no service what did i do wrong?????

  2. #2
    Green Apple
    Join Date
    Dec 2007
    Posts
    64
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Quote Originally Posted by ZOOMPOWER1 View Post
    my iphone was unlocked with at&t
    Wait, at&t unlocked your phone? Is this correct?

    Also what carrier is on the other SIM card?

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    instead of bypassing activation i had it activated ligitimatly thrue at&t process.
    maybe thats the problem i dont know. But after i ran anysim and it said unlock successful when ever i put my cingular SIM card in it soesint detect it or it says no service or it some times just shows NO BARS IN THE UPPER LEFT CORNER.
    THEN WHEN I RESTART MY PHONE IT SAYS ~WAITING FOR ACTIVATION THIS MAY TAKE SOME TIME~ So i wait for 20 minutes and nothing happens......... PLEASE help me out here any type of information is helpful........

  4. #4
    Green Apple
    Join Date
    Dec 2007
    Posts
    64
    Thanks
    0
    Thanked 7 Times in 7 Posts

    You may have done something wrong in your unlock process. If I were you I would do it again. These phone are particular on how you do things and if they are not done right you have to start all over again. What tutorial did you follow? Steps you used to unlock your phone?

  5. #5
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,291
    Thanks
    143
    Thanked 461 Times in 229 Posts

    You must have your new SIM in the phone when you run the unlock.
    Run oneSIM then anySIM again with your other SIM in.

  6. #6
    Green Apple DobyTheDoggy's Avatar
    Join Date
    Nov 2007
    Posts
    36
    Thanks
    16
    Thanked 1 Time in 1 Post
    Quote Originally Posted by DoerrFan View Post
    You must have your new SIM in the phone when you run the unlock.
    Run oneSIM then anySIM again with your other SIM in.
    I'm having the same problem. Not sure what to do. I went through the jailbreak 1.1.2 precedure (at least 5 times now) but when I run AnySim 1.2.1 it says "cannot unlock this phone". I have tried it with both SIM cards in the phone. Not sure wht to try next.

    PS, I'm running windows. Perhaps that's my problem?

    Any help appreciated as I have done everything the guides said to do step by step with no success.

    Doby

  7. #7
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    26
    Thanks
    0
    Thanked 3 Times in 3 Posts

    if you previously activated with att, the phone is unlocked but you need to restore the firmware and jaibreak it to make it work with other sim. You don't to use other sim card when you jailbreak it, don't use the ATT one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts