Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help me i am going crazy

  1. #1
    Default Please help me i am going crazy
    OK here's the deal:

    i have an upgraded 1.1.2 phone.

    I downgraded to 1.1.1,

    tried anySIM1.2.1u nada

    tried downgrading the baseband,

    re-virginized,

    restored 50 times,

    used ONEsim,

    etc.. u get the jist of it, i did pretty much everytHIng i could find in the forums..

    my problem is when i run anySIM1.1 i get stuck on the "Starting the CommCenter" message!!!!! EVRY TIME.

    I tried EVERYTHING i could think of (above)

    has anyoen has this problem and solved it? if so HOW EXACTLY?

    thanks!!


    EDIT: THis is even more strange, after gettign stuck on "starting the commcenter" again, i just hit the HOME button and popped in a t-mobile SIM card for the heck of it. it works fine, competely unlocked- able to make phone calls and everything! then i restarted the phone and it doesnt work anymore!! the phone re-locked" itself?! i really dont know what to do.... re-runnign anySIM didnt help either..
    Last edited by dasilvetz; 12-06-2007 at 01:50 PM.

  2. #2
    put in restore mode
    restore to 1.1.2
    put in restore mode
    restore to 1.1.1(u will get an error)
    use 1.1.2 jailbreak to kick iphone out of recovery state
    use the jailbreakme.com way of jailbreaking and activate
    install anysim 1.2.1u using installer
    put phone into airplane mode
    run anysim 1.2.1u
    install and run oktoprep from installer
    UPGRADE to 1.1.2
    run 1.1.2 jailbreak to jailbreak and thats all

    i had to have my att sim in all the way. after jailbreaking 1.1.2 then u can put what every sim u want

    you can find what u need here http://modmyi.com/wiki/index.php/Unl..._%28Upgrade%29

    i know that you dont need to downgrade anymore but if anysim1.2.1u failed then i would just start with a fresh updated 1.1.2 and go from there

    Hope that works, it did for my iphone. Now im just assuming that you dont have a OTB 1.1.2 with bootloader 4.6 bc you said upgraded 1.1.2 and not stock 1.1.2
    Last edited by maf200311; 12-06-2007 at 02:32 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •