+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help!!! tried everything and does not work

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Sorry new to all this and read loads and watched millions on you tube. what am i doing wrong ????? Restored Iphone through itunes to 1.1.4 ran ziphone all seems
...
  1. #1
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default help!!! tried everything and does not work
    Sorry new to all this and read loads and watched millions on you tube.
    what am i doing wrong ?????
    Restored Iphone through itunes to 1.1.4 ran ziphone all seems to go well but not unlocked for all carriers.restored from 1.1.4 download with iliberty all seems to go well but not unlocked. done all the 3.9 baseband bit but doesn't seem to want to unlock.
    restored umpteen times!!!!!
    all help will be much appreciated
    thanks

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    My House
    Posts
    211
    Thanks
    15
    Thanked 10 Times in 10 Posts

    Hmm. Another person who did not read about the dangers of using ziphone.
    Put the phone in DFU mode restore to 1.1.4 and use anything but ziphone. Check the guides to walk you through it...

  3. #3
    iPhone? More like MyPhone Bleeditout2130's Avatar
    Join Date
    Feb 2008
    Location
    Cooper City, FL
    Posts
    275
    Thanks
    27
    Thanked 21 Times in 17 Posts

    There should be an "Unlock" that you can install in Installer and it works fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts