Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Edge At All??????

  1. #1
    Default No Edge At All??????
    So I currently have a 1.1.2 jailbreaked phone. I unlocked the phone successfully last night using the guide posted in the guides section. Everything worked fine, but now the phone tells me that I am not subscribed to edge. I cannot use installer or safari. I have a globe where the edge icon used to be. How can I fix this so that I have edge again?

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Go to Settings -> General -> Network -> EDGE. If all the fields are blank, you've fallen prey to the 1.1.2 bug where the iPhone forgets the Edge settings each time its rebooted. You have to edit them manually as the defaults in the .plist file. See the guide.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    When I go there I have VPN: not configured, Wi-fi: Off, Data roaming: Off

  4. #4
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by whistler View Post
    When I go there I have VPN: not configured, Wi-fi: Off, Data roaming: Off
    Then you've been locked out of your EDGE settings by your carrier. You're with AT&T maybe? You'll need to contact them, maybe your Data/GPRS subscription has been removed.
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. The Following User Says Thank You to Eurisko For This Useful Post:

    whistler (12-05-2007)

  6. #5
    I got it! I just had to reset the network settings and it works fine.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •