+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What's Wrong!??!?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
i got a brand new 8gb iphone and then when i installed the anysim part it stuck on commcenter part, i manually turn the iphone off and then i upgrade
...
  1. #1
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy What's Wrong!??!?
    i got a brand new 8gb iphone and then when i installed the anysim part it stuck on commcenter part, i manually turn the iphone off and then i upgrade it to 1.1.2 ( i dont know why i did this ) and then i read a guide that i need to downgrade to 1.1.1 using reflash and then now when i go to jailbreakme.com and press the appsnap it doesn't do anything. well it automatically makes me go to the screen lock, but that's it. no restart and jail breaking. any suggestions?
    thanks!!

  2. #2
    Livin the iPhone Life yowiphone's Avatar
    Join Date
    Sep 2007
    Posts
    1,582
    Thanks
    63
    Thanked 201 Times in 181 Posts

    Well st Auto-lock to never.

    And reinstall installer.
    Iphone Love... I dreamed of a iphone before it was out..

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i can't even jailbreak it. that's why. and i've done the auto lock to never part

  4. #4
    Livin the iPhone Life yowiphone's Avatar
    Join Date
    Sep 2007
    Posts
    1,582
    Thanks
    63
    Thanked 201 Times in 181 Posts

    Try Agaian
    Iphone Love... I dreamed of a iphone before it was out..

  5. #5
    Green Apple
    Join Date
    Sep 2007
    Posts
    73
    Thanks
    7
    Thanked 4 Times in 3 Posts

    yeah man, keep on tryin. it will work eventually

  6. #6
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks all! got it working. i've tried like 20 times and finally it worked. thanks!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts