Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: really really short question

  1. #1
    Default really really short question
    does the new anysim have to be installed under 1.1.1 or 1.1.2? i currently have an unlocke/ jailbroken 1.1.1...

    so i have to install oktoprep then upgrade, jailbreak and use anysim under 1.1.2?

  2. #2
    iPhone? More like MyPhone chris52204's Avatar
    Join Date
    Nov 2007
    Location
    Washington
    Posts
    192
    Thanks
    10
    Thanked 31 Times in 20 Posts

    You must run oktoprep on 1.1.1 and unlock before updating to 1.1.2. You run the jailbreak 1.1.2 on the 1.1.2 firmware and it will jailbreak, activate, and unlock it for you.

  3. #3
    iPhone? More like MyPhone madrich's Avatar
    Join Date
    Sep 2007
    Location
    Not on Earth.
    Posts
    159
    Thanks
    10
    Thanked 16 Times in 15 Posts

    It will not unlock. You need anySim1.2u

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •