Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Week 44 Phone

  1. #1
    Default Week 44 Phone
    Hey all, I have searched and searched but before opening my phone I wanna be sure I can unlock it for Tmobile. I bought it in the US at an ATT store and it is week 44. I have read conflicting things on this but to my understanding I may have 1.1.2 but I can unlock it because only 45 week phones have the new bootloader, is this correct? Basically can i unlock my 44 week phone? I dont want to open it because i made the mistake with a week 47 so now my gf will have to wait until there is an unlock for that one haha Thanks and sorry if this is repeatitive of other posts

  2. #2
    hi, how do i find out if my phone is wk 44 or 45 or above?

  3. #3
    Look at your serial number, the 4th and 5th slot is your week

  4. #4
    Oh if i can unlock my week 44 but need to downgrade FW, is there a link for a how to?

  5. #5
    so if my sn: is 7s746eatwh8 my wk is 46?

    the new BL came on which week?

    i found a phone which was on week 42. is this something i can unlock via the downgrade method?
    Last edited by rhath127; 11-30-2007 at 09:46 PM. Reason: Automerged Doublepost

  6. #6
    all phones week 45 and under are unlockable, most likely they'll be 1.1.1 versions. All phones week 46 and up are version 1.1.2, dont mess with those.

  7. #7
    Quote Originally Posted by cchoi31 View Post
    all phones week 45 and under are unlockable, most likely they'll be 1.1.1 versions. All phones week 46 and up are version 1.1.2, dont mess with those.
    44 and under are unlockable.

    45 is NOT unlockable.

  8. #8
    Who wrote 45 is unlockable talks bulls...
    45 comes allready with new bootloader

  9. #9
    hi, i have an iphone wk42. with BL 3.9. ive downgraded the baseband and restored to 1.1.1 and run anysim. which means i end up with a modem firmware of 4.01xxx and v1.1.1 and run anysim1.1 ......but all it says after is that I NEED TO RUN AN APPROVED SIM. WHATS GOING ON ? can anyone shed any light to this?
    Last edited by rhath127; 12-01-2007 at 02:32 AM.

  10. #10
    Quote Originally Posted by cchoi31 View Post
    all phones week 45 and under are unlockable, most likely they'll be 1.1.1 versions. All phones week 46 and up are version 1.1.2, dont mess with those.
    Sorry to burst your upgrade bubble but I have week 43 with 4.6BL. That's not un-lockable. Wish it was

  11. #11
    what bootloader version is the standard easy to unlock one? coz im having a very hard time unlocking this wk42 BL 3.9

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •