+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lost AT&T Carrier Logo

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Ok. I'm running fw 1.1.1 (3A109a) with 04.01.13_G. I ran jailbreakme.com and anySim from i.unlock.no which gave me a message saying that evrything was well. When I get home today,
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    23
    Thanks
    2
    Thanked 3 Times in 3 Posts

    Default Lost AT&T Carrier Logo
    Ok. I'm running fw 1.1.1 (3A109a) with 04.01.13_G. I ran jailbreakme.com and anySim from i.unlock.no which gave me a message saying that evrything was well. When I get home today, I tried my wife's Sim which is a Cingular sim card but, it's from Puerto Rico and it says "No Service". I read in a couple of threads about OneSim, so I tried it. Now after I ran OneSim, the phone works with any of the two sims (my original AT&T & my wife's Puerto Rico Cingular sim) but the Carrier Logo doesn't appear until I make a call. My thread is not about having a problem for not having the carrier logo but, will these mess up my phone on the long run?

    Thqanx in advance!!!

  2. #2
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    i doubt it will... as long as you can call and recieve calls you'll be fine
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts