+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Somebody please helpp meee :( getting unknown error while restoring

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello friends Please try to help me. I had upgraded my phone to 1.1.1 and was able to activate it but was not able to unlock the sim . And
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    Default Somebody please helpp meee :( getting unknown error while restoring
    Hello friends
    Please try to help me.
    I had upgraded my phone to 1.1.1 and was able to activate it but was not able to unlock the sim . And so i gave the phone to the person here in my city to restore 1.0.2 . She is the person whome i bought the phone from.
    Now she returned me the phone saying that it is not getting connected.
    When i connected to itune and tried to restore the downloaded 1.0.2 version after some time it givs me error
    Iphone iphone cannot be restored. Unknown Error occoured (9)
    please somebody help me. I am not even able to open the phone now.
    i am mad now to open it.
    please please somebody help me

  2. #2
    Green Apple Makaveli's Avatar
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Try putting the phone in DFU mode before restoring it...
    The person who sold you the phone is a retard, and doesn't have enough knowledge and know how to do it...

    Just do a search on the forums on DFU, you'll find out how to do it, or use iBrick it also does it for you if you on Windows, or Mac try iNdependence.

    Have fun I hope that resolve your problem.

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    are you trying to restore to the latest firmware 1.1.2 in iTunes or by clicking shift and selecting your own downloaded earlier version firmware?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    170
    Thanks
    1
    Thanked 16 Times in 16 Posts

    you have to hold the home and power buttons at the same time till you get a blank screen itunes will see it needs restore you have to option restore it back to 102 there are guides here on how to do it its a little tricky with the buttons but keeptrying youll get it

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    2
    Thanked 1 Time in 1 Post
    i am restoring the downloadded version i hav 1.0.2 / .1 and .2 as well

    i know how to restore. but thge problem here is that after sometime of restoring process its giving me UnknonError(9) and this alphabet i.e. 9 is kepon changing like 1609 , 1 and so on.

    no one to help me?

    Hello
    Somehow i tried to restore 1.0.2 version.
    Now it shows on the screen
    Activate iphone
    Connect to itune

    Slide for emergency call.


    now how should i Unlock Firmware1.0.2

    Hey
    thnx for your reply.
    but i really tried all possible ways in last 12 hours and finally i am using 1.1.1 with my SIM Gr8
    Last edited by nikunj; 11-28-2007 at 03:37 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts