+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No Service" if its a Hardware Failure any Repair Shop Ideas?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello All, I've been struggling with a problematic OTB 1.1.1 It is my 10th unlock and it has me baffled. Too make a long story short, I now have a
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    15
    Thanks
    3
    Thanked 1 Time in 1 Post
    Default "No Service" if its a Hardware Failure any Repair Shop Ideas?
    Hello All, I've been struggling with a problematic OTB 1.1.1 It is my 10th unlock and it has me baffled. Too make a long story short, I now have a 1.1.1 AnySim unlock but with the "No Service" error. EVERYTHING else on the phone works, YouTube, SSH, WiFi, Installer but just no cellular. After my last unlock attempt, the Edge Logo showed by itself (no carrier logo) for a short while (a few seconds) then disappeared. This makes me think it that it could be a hardware problem. I have read a bit about some phones having bad antenna connections or similar.

    So, my question is if any one has had a good experience with a iPhone repair shop or a good guide for DIY? I live in Thailand and returning to Apple is not an option (never been ATT activated, registered and of course has been unlocked)

    Look forward to any suggestions and thanks in advance!

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    109
    Thanks
    0
    Thanked 6 Times in 5 Posts

    I had that problem, I ran the new anysim and oktoprep and went to 1.1.2. worked fine for me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts