+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SIM Not working

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I updated to 1.1.2 with iphonesimfree. It didn't work so I downgraded back to 1.1.1 and activated the phone with the *#307# method. Everything seems to work fine except that
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default SIM Not working
    I updated to 1.1.2 with iphonesimfree. It didn't work so I downgraded back to 1.1.1 and activated the phone with the *#307# method. Everything seems to work fine except that it won't recognize my sim. I don't get an error message just won't connect to the network. So i downgraded back 1.02 and it picked up my carrier (Rogers). So i upgraded to 1.1.1 again and I'm having the same issue. Does anyone know how to solve this? Any time this occured before it was just a matter of activating the phone again with independence. But because i used the other method I don't know how to do this.

    Any insight is much appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Check if your firmware version is 4.02.13. If thats the case simply go to installer on 1.1.1 and add the following source.

    i.unlock.no

    once done that you should be able to see unlocking tools in Install tab of installer. Install bbdowngrader from unlocking tools.

    Once your modem firmware is downgraded simply re install firmware 1.1.1 and usual unlocking and activation methods.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts