+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Incorrect Sim

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
After I ran anySIM and unlocked the phone (it worked using my T-mobile sim) i shut the phone off and when i turned it on the error message incorrect SIM
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Incorrect Sim
    After I ran anySIM and unlocked the phone (it worked using my T-mobile sim) i shut the phone off and when i turned it on the error message incorrect SIM came up....... Anybody know how to fix this.....

    Thanks

  2. #2
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Well honestly this is very weierd.......Wht firmware r u using????

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ive had this before also, using v1.1.1 virgin iphone with 04.01.13_G baseband. jailbroke it, and then used installer to install anysim 1.1, unlocked it perfectly and then poped in my sim card for t-mobile. performed a sync with itunes 7.5, and as soon as it did, all the signal got lost and dropped the carrier logo. then the phone didnt work any more for calls.

  4. #4
    Green Apple Makaveli's Avatar
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    4
    Thanked 1 Time in 1 Post
    Just run the activation on the phone again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts