+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help downgrading from 1.1.2 to 1.1.1

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I got an Iphone ver 1.1.2 and I am trying to unlock it. I am trying to downgrade it to 1.1.1 so I did the restore + shift and selected
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Need help downgrading from 1.1.2 to 1.1.1
    I got an Iphone ver 1.1.2 and I am trying to unlock it.

    I am trying to downgrade it to 1.1.1 so I did the restore + shift and selected the file for 1.1.1. It has done it but comes up with 'error 1604'

    And its now coming up 'please connect to itunes on the iphone'.

    Help please

  2. #2
    What's Jailbreak? Pain P's Avatar
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    That's a good thing the error it meens you are on v1.11 check this post
    http://modmyi.com/forums/showthread.php?t=15310

    greetings

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Its a US version, that should'nt make a different should it?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts