+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help to unlock iphone

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Just bought another iphone at the 5th avenue applestore. Unfortunately it seems like it's version 1.1.2 (different first screen with slide for emergency in the four major european languages EN,
...
  1. #1
    Green Apple
    Join Date
    Nov 2007
    Posts
    34
    Thanks
    3
    Thanked 5 Times in 2 Posts

    Default Help to unlock iphone
    Just bought another iphone at the 5th avenue applestore.
    Unfortunately it seems like it's version 1.1.2 (different first screen with slide for emergency in the four major european languages EN, FR, IT, GE)

    I would like to downgrade it and just unlock and activate a 1.1.1 version so i can use it just with 1.1.1.

    I've realized most hackers focus on hacking 1.1.2 and therefore I've had trouble finding information on how to do so (downgrade, unlock, activate and use it in 1.1.1) and how to do it safely.

    Any help or good website?

    Thanks

    Gus

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    41
    Thanks
    2
    Thanked 7 Times in 6 Posts

    OTB 1.1.2 is not unlockable at this time.

  3. #3
    Green Apple
    Join Date
    Nov 2007
    Posts
    55
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by dej4y View Post
    OTB 1.1.2 is not unlockable at this time.
    yes, but cant you downgrade it and unlock it as a 1.1.1?

    I think thats what the guy/girl is asking.

  4. #4
    What's Jailbreak? thePunishERD's Avatar
    Join Date
    Nov 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    At the moment if it came 1.1.2 out of the box it's impossible to unlock it. The Dev Team is working on that.

    Still you can jailbreak it and activate it... for now it will be like having an expensive iPod Touch...
    Last edited by thePunishERD; 11-22-2007 at 03:53 PM.

  5. #5
    Green Apple
    Join Date
    Nov 2007
    Posts
    41
    Thanks
    2
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by scooby View Post
    yes, but cant you downgrade it and unlock it as a 1.1.1?

    I think thats what the guy/girl is asking.
    I reiterate OTB 1.1.2 iPhones are not unlockable they come with bootloader 4.06 which has not been exploited to allow an unlock so even if you downgrade to 1.0.2 or 1.1.1 you will not get an unlock program to work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts