+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Signal strenghth dies a lot more since 1.1.2

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I've had 1.0.2 , 1.1.1 till a few days ago and I never had any problems with the signal strengh always full bars but ever since I upgraded to 1.1.2
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Signal strenghth dies a lot more since 1.1.2
    I've had 1.0.2 , 1.1.1 till a few days ago and I never had any problems with the signal strengh always full bars but ever since I upgraded to 1.1.2 every now and then I'll leave my phone in standby and when I turn it on there are no signal bars and Ill have to fool around with it for a few seconds before I get all my bars back up. Does anybody have any ideas on what is goin on? Much help would be appreciated.

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Posts
    83
    Thanks
    5
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by ilostmypill604 View Post
    I've had 1.0.2 , 1.1.1 till a few days ago and I never had any problems with the signal strengh always full bars but ever since I upgraded to 1.1.2 every now and then I'll leave my phone in standby and when I turn it on there are no signal bars and Ill have to fool around with it for a few seconds before I get all my bars back up. Does anybody have any ideas on what is goin on? Much help would be appreciated.
    Thought it was just me in my basement. I'm in the same boat.

  3. #3
    ojx
    ojx is offline
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Posts
    100
    Thanks
    1
    Thanked 4 Times in 3 Posts

    still have all 5bars on tmobile in ny. the only problem i have with 1.1.2 is that people's voice sound lower on the phone. or it's just in my head

  4. #4
    Green Apple
    Join Date
    Nov 2007
    Posts
    35
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by ilostmypill604 View Post
    I've had 1.0.2 , 1.1.1 till a few days ago and I never had any problems with the signal strengh always full bars but ever since I upgraded to 1.1.2 every now and then I'll leave my phone in standby and when I turn it on there are no signal bars and Ill have to fool around with it for a few seconds before I get all my bars back up. Does anybody have any ideas on what is goin on? Much help would be appreciated.
    try the john tool from erica sadun..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts