+ Reply
Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: my phone says please insert valid sim

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
hi i have accidently upgraded to 1.1.2 and then i downgrade to 1.1.1 and i try to activate using appsnapp and it worked just fine nut i says please insert
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default my phone says please insert valid sim
    hi i have accidently upgraded to 1.1.2 and then i downgrade to 1.1.1 and i try to activate using appsnapp and it worked just fine nut i says please insert valid sim and i am using at@t sim it should not say that i also try unlock with any sim but is says anysim cannot unlock this phone


    please help me asap


    thanks

  2. #2
    Banned
    Join Date
    Nov 2007
    Posts
    163
    Thanks
    0
    Thanked 18 Times in 14 Posts

    Take out the AT&T sim, re-enter the AT&T sim supplied with the phone. Then do a full restart. While the phone is turned off, wait for the springboard to load then insert your new SIM card.

    Don't try using AnySIM, I have yet to find one that works on 1.1.2 and doesn't screw up the phone.

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    still no help it says INCORRECTSIM
    this phone must be used with approved SIM


    please help
    Last edited by masti2003; 11-20-2007 at 11:05 PM.

  4. #4
    Banned
    Join Date
    Nov 2007
    Posts
    163
    Thanks
    0
    Thanked 18 Times in 14 Posts

    You might have to do a restore of your phone, sorry.

  5. The Following User Says Thank You to Freshboiii For This Useful Post:

    masti2003 (11-20-2007)

  6. #5
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i have just restored but still notthing

    i am messed up

    please any more advice.

    thanks

  7. #6
    Banned
    Join Date
    Nov 2007
    Posts
    163
    Thanks
    0
    Thanked 18 Times in 14 Posts

    How did you restore in under a minute?

  8. #7
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i have restored before your post and

    i have restored and followed step by step 2 times and still says same thing.

  9. #8
    Banned
    Join Date
    Nov 2007
    Posts
    163
    Thanks
    0
    Thanked 18 Times in 14 Posts

    My BEST advice would be to get OktoPrep then upgrade to 1.1.2. It might be a bug in the firmware that Apple has fixed in 1.1.2.

  10. #9
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    what is that can u please explaine it,

    i have version 1.1.1(3a109a)
    modem firmware 04.02.13_g

    please help

    thanks in adv atleast u r trying to help

  11. #10
    Banned
    Join Date
    Nov 2007
    Posts
    163
    Thanks
    0
    Thanked 18 Times in 14 Posts

    It doesn't mean anything in regards to what we are trying to do. It just means that your iPhone came with 1.1.1 installed out of the box.

  12. #11
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i have okto prep and now trying to upgrade to 1.1.2

  13. #12
    Banned
    Join Date
    Nov 2007
    Posts
    163
    Thanks
    0
    Thanked 18 Times in 14 Posts

    After that's done, and your at the screen that asks you to activate your iPhone, download this file, and READ THE README. I urge you to read the readme first.

    http://conceitedsoftware.com/iphone/site/112jb.html

  14. #13
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    12
    Thanks
    1
    Thanked 2 Times in 2 Posts

    If You Have version 1.1.2 running with baseband 4.02 then restoreto 1.1.1 Jailbreak it the usual mehtod......Add source i.unlock.no and say refresh......Then in installer under unlocking tools you will find BB Downgrader run that and after that install and run anysim the same ways......IT WORKED AMAZINGLY WELL FOR ME........but running 1.1.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts