Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking 1.1.2?

  1. #1
    Default Unlocking 1.1.2?
    I ahve my phone activated and i downgraded to 1.1.1 but i still cannot downgrade my baseband so i can't unlock my phone...Anybody know how to? If its not possible anybody heard any news on when this feature will be available?

  2. #2

  3. #3
    Thanks Vincent but i am talking about unlocking a brand new out of the box 1.1.2 not an iphone upgraded to 1.1.2

  4. #4
    that's not able yet.

  5. #5
    Moderator / DRP Dev Team jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    so are we!!!!!!!downgrade to 1.1.1 keep baseband at 4.02.13 then run anysim.app1.2.1u then oktoprep then backup to 1.1.2!!!!!!!!!!!if your bootloader is correct then you can do this!!!!!!

  6. #6

  7. #7
    i heard that anysim 1.2 bricks ur phone..
    i dont think unlocking an OTB 1.1.2 can be done, yet..

  8. #8

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •