+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I got a problem with the apptappinstaller ...

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Actually I already solved the apptapp problem, but i have another question. I use anySIM to unlock it, but after I'm done, I still see "incorrect SIM" message on it.
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I got a problem with the apptappinstaller ...
    Actually I already solved the apptapp problem, but i have another question.

    I use anySIM to unlock it, but after I'm done, I still see "incorrect SIM" message on it.
    What should I do to make it works?
    I use T-mobile and 1.0.2 firmware.


    Thanks
    Last edited by chobits; 11-14-2007 at 03:52 AM.

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Posts
    48
    Thanks
    3
    Thanked 3 Times in 3 Posts

    need more info was this a virgin phone or not and if not did you try to virginize it first. what version of anysim are you using and did you restart the phone after everything was done?

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Actually i just finished unlocking my iPhone using anySIM 1.2 (the newest software to unlock version 1.0.2 and 1.1.1 that has been jailbreaking and have the 04.01.13_G baseband.

    It works, but when I put my SIM in ................ it says "no service"

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts