+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrade to 1.0.2 unlock?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hey, So I bought an iPhone that came with 1.1.1 firmware installed. At the time, there was no unlocking method for 1.1.1, only for 1.02, so I downgraded the firmware
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Downgrade to 1.0.2 unlock?
    Hey,

    So I bought an iPhone that came with 1.1.1 firmware installed. At the time, there was no unlocking method for 1.1.1, only for 1.02, so I downgraded the firmware to 1.0.2, and tried to run the both iUnlocker and anySIM on it. Both programs say they completed successfully, yet I still get the "not approved SIM" error message when I put another carrier's SIM in it.

    Is it possible to unlock a factory-fresh 1.1.1 phone by downgrading to 1.0.2 and unlocking it? I've got all the other features working...


    I tried this method with two new 1.1.1 iPhones, and both had the same problem. Thanks for your help.... and I'm using a WinXP PC.

    If this isn't possible, how can I restore it back to factory-fresh 1.1.1?
    Last edited by surenthar; 10-24-2007 at 10:08 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts