+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier Settings for 1.1.1 ?

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello, I was wondering where the correct files are for editing your Carrier Settings in 1.1.1. There was a guide for 1.0.2: http://modmyi.com/wiki/index.php/Car...ngs_for_iPhone So, i was wondering if there was
...
  1. #1
    Green Apple
    Join Date
    Aug 2007
    Location
    Dublin, PA
    Posts
    89
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default Carrier Settings for 1.1.1 ?
    Hello,
    I was wondering where the correct files are for editing your Carrier Settings in 1.1.1. There was a guide for 1.0.2:
    http://modmyi.com/wiki/index.php/Car...ngs_for_iPhone

    So, i was wondering if there was a similiar guide up yet or if someone might be able to direct me to correct path as i attempted to upload my previously 1.0.2 edited
    Phone.plist, phone.strins,services.plist and services.strings to

    /System/Library/PreferenceBundles/MobilePhoneSettings.bundle

    and it froze the Phone settings after a reboot. I would press 'Phone' under settings and it would just keep the 'Phone' highlighted, yet do nothing.

    Any information would be appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I'm in the same boat, I installed 1.02 carrier settings on unlocked 1.1.1

    I'm gonna try to undo carrier settings today, hopefully, the problem will be solved

  3. #3
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks for the heads-up on the 1.0.2 settings not working on 1.1.1. And, to whom it may concern, please count me in as someone that would like an updated carrier services list. (I'd try to figure it out myself, but would likely screw something else up in the process...)

  4. #4
    Green Apple
    Join Date
    Oct 2007
    Posts
    76
    Thanks
    8
    Thanked 6 Times in 6 Posts

    Everything works ***EXCEPT*** phone.plist, during the 1.1.1 update the phone.plist file got encoded and now I'm trying to figure out what encoding so it doesn't show "CARRIER_SERVICES" where it used to say at&t services. It will work perfectly if you don't replace the phone.plist file located in /System/Library/PreferenceBundles/MobilePhoneSettings.bundle

    Someone help me find out how apple encoded the phone.plist file!

    Zach

  5. #5
    Green Apple
    Join Date
    Sep 2007
    Posts
    36
    Thanks
    6
    Thanked 4 Times in 4 Posts

    try modifying services.plist ONLY.

    you won't have the new 1.1.1 data roaming option though...well atleast i don't

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts