I cant update to 1.1.1 almost at the end of the update i get this messege saying that there was and error .Help Please