Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Activate 1.0.2 NEW phone with INdependance

  1. #1
    Default Can't Activate 1.0.2 NEW phone with INdependance
    I just bought a phone from the Apple Store. S/N: 7v738...with firmware 1.02. I have tried to activate the phone using Mac OS 10.4.10, iTunes 7.3.2, INdependence 1.2.1a,and 1.2.3, and continually have the phone freeze, the application Unexpectedly quits, and I get a yellow triangle on the iPhone screen. I have followed all instructions to a Tee. Could it be iTunes? ANY help would make this canuck a happy man!

    Thanks!

  2. #2
    Are you trying to activate it through AT&T or unlock it for another carrier?

  3. #3
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    he is off line so we prolly will get an answer tomorrow hahah
     Think Different

  4. #4
    I need to know the same thing. Which Independence in used to activate firmware 1.0.2? And if I have an unlocked phone with 1.0.2, would it be smart to upgrade to 1.1.1? Or just leave it like it is?

  5. #5
    get the newest one or it will not work.. for me at least

  6. #6
    I'm trying to use it with another carrier. When I was trying activate it, I used the SIM card that came with the phone

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •