+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anySIM 1.1.1 (doesnt work)

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
I virginized my fone (including baseband) Updated to 1.1.1, jailbreak, activate, put anySIM on it, run it with the new sim inside... i got the Unlock Successfull, but it doesent
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    44
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default anySIM 1.1.1 (doesnt work)
    I virginized my fone (including baseband)

    Updated to 1.1.1, jailbreak, activate, put anySIM on it, run it with the new sim inside... i got the Unlock Successfull, but it doesent work at all... i get the Incorrect SIm message...

    Baseband is on v4 and firm on 1.1.1

    Used the new 1.1 anySIm

    anyone can help?
    Last edited by PlayStation3Br; 10-16-2007 at 07:25 PM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    170
    Thanks
    1
    Thanked 16 Times in 16 Posts

    samething here how i used the new independence everything looks like it went through but nothing how the hell do i get installer on there

  3. #3
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    127
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Did you try to activate through indepedence again after unlock? Try that

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Posts
    44
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Im using windows....

  5. #5
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    294
    Thanks
    3
    Thanked 41 Times in 33 Posts

    Quote Originally Posted by romeo0119 View Post
    Did you try to activate through indepedence again after unlock? Try that
    why would that make a difference if the phone is already activated?

  6. #6
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    127
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Because I had the same prob before, even though i can use the app and it seem activated i got the wrong sim error, just ran independence again and it fix it

  7. #7
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by PlayStation3Br View Post
    I virginized my fone (including baseband)

    Updated to 1.1.1, jailbreak, activate, put anySIM on it, run it with the new sim inside... i got the Unlock Successfull, but it doesent work at all... i get the Incorrect SIm message...

    Baseband is on v4 and firm on 1.1.1

    Used the new 1.1 anySIm

    anyone can help?
    If you don't have the patched lockdown installed, it will always do that. You need to deactivate your phone, stick the new SIM in and THEN reactivate.

  8. #8
    iPhoneaholic ReVan's Avatar
    Join Date
    Oct 2007
    Location
    BOOTLOADER
    Posts
    458
    Thanks
    6
    Thanked 525 Times in 109 Posts

    You cannot use because u must have unlocked earlier using anySIM 1.0.2 which has ruined your seczone and NVRAM. Please wait for the Virginizer software by the Dev Team.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts