+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking my iPhone in Windows...

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
So I bought an Unlocked iPhone and out of no where it locked itself I didn't even upgrade to anything. So far I was able to restore it back to
...
  1. #1
    Green Apple
    Join Date
    Oct 2007
    Posts
    51
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Unlocking my iPhone in Windows...
    So I bought an Unlocked iPhone and out of no where it locked itself I didn't even upgrade to anything. So far I was able to restore it back to 1.0.2 in iTunes and now I have a picture of the World and "Activate iPhone"

    What do I need to do in order to get to the main menu and use my T-Mobile SIM? I've tried all these different programs and nothing. PACAY, AppInstaller doesn't even work... It just says completed but nothing happens. When the DOS command comes up it only gives 3 steps and freezes in "Entering recovery mode"
    Last edited by acenase; 10-16-2007 at 06:57 PM.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You need to run ibricker first to jailbreak it then run PACAY

  3. #3
    Green Apple
    Join Date
    Oct 2007
    Posts
    51
    Thanks
    0
    Thanked 1 Time in 1 Post
    thats the problem im having with ibrickr... it says to reset the phone until the Yellow triangle shows up.... But when I do that, the iBrickr screen doesn't change. and nothing happens. I ran PACAY but it says Phone: Unactivated and doesn't do anything to get me to the main menu.

  4. #4
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,337
    Thanks
    37
    Thanked 62 Times in 61 Posts

    ok here is the easiest way to jailbreak and lockdown the iphone.
    first run installer app then load lockdown after that install binkit from ibrickr and anysim then pacay to have youtube working
     Think Different

  5. #5
    Green Apple
    Join Date
    Oct 2007
    Posts
    51
    Thanks
    0
    Thanked 1 Time in 1 Post
    The problem that I'm having with AppTapp is when I run the AppTapp Installer and chose Firmware 1.0.2 and it says Looking for iPhone, then Sending preliminary files, and then the farthest I can go is "Entering Recovery Mode" and it will be stuck/frozen on that forever. No idea why.

    I appreciate any help if someone can help walk me through getting this phone unlocked. I don't know why I can't get passed certain steps and the program doesn't cooperate.

    FirmWare is 03.14.08_G. .. Anyone have any idea?
    Last edited by acenase; 10-17-2007 at 03:14 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts