+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NON-AT&T sim activation & help needed pls.

is a discussion within the

Unlocking / Activation

forums, a part of the

iPhone Modding

section;
Hello to all the great guys out there developing and unlocking, max. kudos to you all for doing such a great job !!!! I require some help for NON-AT&T activation
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    18
    Thanks
    5
    Thanked 1 Time in 1 Post
    Exclamation NON-AT&T sim activation & help needed pls.
    Hello to all the great guys out there developing and unlocking, max. kudos to you all for doing such a great job !!!!

    I require some help for NON-AT&T activation guide. I am a newbie so please don't mind some silly questions. I have a brand new iPhone running V1.1.1

    I was going through the guides until I came through to DEV TEAM Non AT&T sim activation where I did not understand what AFC means.
    "In order for afc to start, you must boot the phone with lockdownd V1.1.1, so do not reboot the phone during this process".

    Could someone please explain to me in layman's terms what this means and where can I find lockdownd V1.1.1 and how to make afc come up ?? Any help would be really really appreciated.

    Thanks in advance & love you people out there without whom we could never have gotten this opportunity to use the iPhone so soon.

    Adit.

  2. #2
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    2
    Thanked 1 Time in 1 Post
    i dont know what that means, and i have my own iPhone with AT&T but i am going to unlock my freinds iPhone for him.... i dont know what that means but im pretty shure that in order to unlock your phone you need to be running 1.0.2 and under jailbreak which you will find the tutorial under the Tutorials on this site.....
    as a mater of fact here is the link:

    http://modmyi.com/wiki/index.php/Dow...1_to_1.0.2_OSX

    all of the tutorials that i have seen require you to be on 1.0.2 so there it is...... good luck to the both of us

  3. The Following User Says Thank You to p8ntballerchuck For This Useful Post:

    adit555 (10-15-2007)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts