Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Killall command not found

  1. #1
    Default Killall command not found
    Hey guys,

    I'm trying to follow the instructions on http://iphone.fiveforty.net/wiki/ind...Activate_1.1.1 to "Activate 1.1.1 on Windows (online)" but when I get to step 4, I get the following error from the WinSCP Console:

    "Command 'killall lockdownd'
    failed with return code 127 and error message
    -sh: line 45:killall: command not found."

    I've been following the guides posted here to the T, but i can't seem to get past this hurdle.

    Any ideas?

    Should I have posted this in another forum?

    Thanks,

    Rob
    Last edited by rayray14; 10-14-2007 at 09:18 PM. Reason: Automerged Doublepost

  2. #2
    Owner / Founder - ModMyi
    aka cash7c3
    Cody Overcash's Avatar
    Join Date
    May 2007
    Location
    Denver, CO
    Posts
    11,904
    Thanks
    340
    Thanked 15,279 Times in 652 Posts

    yeah you posted in the wrong forum. i moved your post now.

    you prob forgot to cd /

  3. #3
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Do you have the BSD subsystem installed?

  4. #4
    I had an error when I originally installed BSD (via iBrickr), but then when I re-virginized the phone and installed via the Installer, then the issue wasn't happening anymore.

  5. #5
    and then what happened? i have the same issue. im a noob at this. can you tell me what i need to do next. im in the part wer i cant execute killall command via ssh. what should i do.

  6. #6
    the BSD subsystem isnt installed correctly, if it is you should be able to run killall from any directory

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •