Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! I need somebody! HELP! I´ve a Independence´s error!!

  1. #1
    Default HELP! I need somebody! HELP! I´ve a Independence´s error!!
    ENGLISH:

    I have been the first steps of this link, to downgrade my native 1.1.1 Iphone:

    http://modmyi.com/wiki/index.php/Dow...1_to_1.0.2_OSX

    I have the fourth step okey, but when i conect my iphone to do the five step and i turn on the INdependence, i have this error:



    It´s a native iPhone, i´m so Worried HELP PLEASE!!

    SPANISH:
    Estaba haciendo los primeros pasos de esto:

    http://modmyi.com/wiki/index.php/Dow...1_to_1.0.2_OSX

    El paso 4 lo hago bien y todo normal, el problema es que cuando pongo mi iPhone de nuevo y abro el Independence (PASO 5) me sale este error y de ahí no puedo hacer nada:

    (LOOK THE ENGLISH INFORMATION TO SEE THE PHOTO)

    Es un iphone 1.1.1 de fabrica, ayuda urgente por favor, estoy desesperado.




    PD: Do you understand my english? it´s good? xD


    THANK YOU!!

    Please I Need Help


    Please!!
    Last edited by ShaycoSkywalker; 10-14-2007 at 04:48 AM. Reason: Automerged Doublepost

  2. #2
    Please do not triple post threads.
    Only one is needed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •