+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Service

is a discussion within the

AT&T

forums, a part of the

iPhone Modding

section;
i have an iPhone 2G ive been using under att's radar. i cant fully afford data for my whole family so dont pay for it all its blocked i just
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    May 2010
    Posts
    119
    Thanks
    21
    Thanked 9 Times in 9 Posts

    Default iPhone Service
    i have an iPhone 2G ive been using under att's radar.
    i cant fully afford data for my whole family so dont pay for it all its blocked i just use wifi. so att has no idea im using my iphone, i just put my legit sim in it and it runs like a champ.
    but this is the issue...at work i usually get a fine signal, until today...i all the sudden had no signal. i dont know why it switched from 1 bar to "No Service" in the carrier area. either way my phone was unable to send messages or make calls. my sim is still working fine, i eventually obtained service and was able to make calls. but i cant not have service at work or in large buildings...any ideas what could be wrong?
    im on whited00r 4.3 (3.1.3 mod)Whited00r im also unlocked

  2. #2
    Super Galactic Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,680
    Thanks
    40
    Thanked 570 Times in 521 Posts

    Quote Originally Posted by Ven0M0D View Post
    i have an iPhone 2G ive been using under att's radar.
    i cant fully afford data for my whole family so dont pay for it all its blocked i just use wifi. so att has no idea im using my iphone, i just put my legit sim in it and it runs like a champ.
    but this is the issue...at work i usually get a fine signal, until today...i all the sudden had no signal. i dont know why it switched from 1 bar to "No Service" in the carrier area. either way my phone was unable to send messages or make calls. my sim is still working fine, i eventually obtained service and was able to make calls. but i cant not have service at work or in large buildings...any ideas what could be wrong?
    im on whited00r 4.3 (3.1.3 mod)Whited00r im also unlocked
    Whited00r huh? How do you like it? Does it work well on the 2G?

    --On topic: I'd start with resetting the Network Settings, but these things generally don't augur too well if that doesn't fix it.

    There's also the possibility that AT&T network was just overly congested, or the network was having a bad day, or sunspot activity was abnormally high today, etc. (e.g., things beyond our control).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts