+ Reply
Page 3 of 3 FirstFirst 123
Results 41 to 48 of 48

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 prepaid help

is a discussion within the

AT&T

forums, a part of the

iPhone Modding

section;
Originally Posted by Tokioh Only if you dont have the fake APN, if you have the APN you dont get charged. Do I change it there
...
  1. #41
    Green Apple
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Tokioh View Post
    Only if you dont have the fake APN, if you have the APN you dont get charged.
    Do I change it there
    Attached Thumbnails Attached Thumbnails iPhone 4 prepaid help-imageuploadedbymodmyi.jpg  

  2. #42
    Green Apple Tokioh's Avatar
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    59
    Thanks
    1
    Thanked 1 Time in 1 Post
    Make yours look exactly like the picture of mine if you want to turn data off but keep MMS.

  3. #43
    Green Apple
    Join Date
    Feb 2011
    Posts
    89
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Tokioh View Post
    Make yours look exactly like the picture of mine if you want to turn data off but keep MMS.
    I did thanks alot it works I can also send mms thanks for everything you help alot!!!

  4. #44
    Livin the iPhone Life Bluemoldycheeze88's Avatar
    Join Date
    May 2010
    Location
    Ventura, California, United States
    Posts
    594
    Thanks
    33
    Thanked 27 Times in 26 Posts

    I don't see why you have to modify the son settings. I never did win I was on prepaid and mms worked perfectly. I was also never charged on per kb basis either.


    Sent from my iPhone using ModMyi

  5. #45
    What's Jailbreak?
    Join Date
    Oct 2010
    Posts
    28
    Thanks
    3
    Thanked 2 Times in 1 Post
    Im using pre paid for A&TT evertying working great, it just i cant send picture mms, there anyone have solution to fix it ? im using IP4 J/K with greenpoison rc 6 and 4.2.1 fw. THANK alots guy

  6. #46
    Green Apple Tokioh's Avatar
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    59
    Thanks
    1
    Thanked 1 Time in 1 Post
    See the sticky.

  7. #47
    What's Jailbreak?
    Join Date
    Mar 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Micro SIM not working on my iPhone 4!
    Ok, here is my story!

    I have an iPhone 3GS on AT&T GoPhone since 1 year ago and I just bought a iPhone 4, couple days ago!

    I have ordered one Micro SimCard on eBay and called AT&T to transfer my number to the new MICRO SimCard, so far no problem... Once I have an adaptor, the Micro SIM works perfect on my iPhone 3GS with my old number, but every time that I placed it on the iPhone 4, sometimes I'm able to make ONE phone call, then the "NO SIM" sign appears blocking the usage of it!

    Anyone knows what should I do?

    Thank you.

    Leo

  8. #48
    Green Apple Tokioh's Avatar
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    59
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by leonardokalencar View Post
    Ok, here is my story!

    I have an iPhone 3GS on AT&T GoPhone since 1 year ago and I just bought a iPhone 4, couple days ago!

    I have ordered one Micro SimCard on eBay and called AT&T to transfer my number to the new MICRO SimCard, so far no problem... Once I have an adaptor, the Micro SIM works perfect on my iPhone 3GS with my old number, but every time that I placed it on the iPhone 4, sometimes I'm able to make ONE phone call, then the "NO SIM" sign appears blocking the usage of it!

    Anyone knows what should I do?

    Thank you.

    Leo
    The person who made the sim could have cut it incorrectly and or your sim slot in your iphone 4 could be bent or the connection pins that touch the sim could be dirty.

    Open your sim door on your iPhone 4 and blow into the door (tip to not get any saliva into it would be dry your tongue on a paper towel) after that make sure your sim is laying flat in the sim bay and it fits in the grooves. if it does still not work purchase a new sim card get AT&T to switch the number off and purchase a noosy sim card cutter and adapter on amazon ($5.99-$7.99) and cut the new sim card. it should work good after that if not you can PM me or post here and i will help from there.
    Last edited by Tokioh; 03-31-2011 at 10:01 PM.

+ Reply
Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts